VisualVision: professional content publishing software - Web site, self installing CD DVD, catalog, protect ebook, autoplay CD brochure, HTML Help, manual, guide, reference, database import CSV

Welcome, Guest. Please Login or Register.
Dec 15th, 2017, 3:15am

(this forum was - and actually still is - here)

Home Home Help Help Search Search Members Members Login Login Register Register
Visual Vision **User's** Forum (the fast) « Post reply »



Français (Google)
software free download
Español (Google)
software free download
Italiano
 
create Website1SITE: create a business or personal Website with ease...
software support
manuals, documentation on CDCDFrontEnd: distribute documentation, CD brochures & CD business cards; protect CD (Fra, Ita)
software free download
create Web CD catalogHyperPublish: create Website, product catalog (also from DB CSV), multimedia CD... (Ita)
software free download
create ebookEBooksWriter: edit, pack and protect smart ebooks... (Esp, Ita)
cd software
create manualPaperKiller: create a manual, hypertext, manage electronic documentation
software free download
software documentationRoboAuthor: make software helpfile and documentation .CHM .HLP HTML Help
software free download
host hostingVisionHost: web space hosting for VV customers
software free download
create a Web siteEasyWebEditor: build your own Web site, create good Internet pages without code or "HTML"
software free download
Français (Google)
Créer une page Internet personnelle ou d'entreprise avec facilité; distribuer de la documentation, des brochures avec CD DVD à démarrage automatique / auto exécutable, protéger CD / DVD; logiciel pour catalogue de produits (database, CSV); modifier, emballer et protéger ebooks; créer un manuel, un hypertexte, gérer la documentation électronique; construire votre site Web, créer des pages...
software free download
Español (Google)
Crear un negocio o sitio web personal con facilidad; distribuir la documentación, manuales, folletos y CD / DVD tarjetas de visita; proteger CD; crear catálogo de productos (database, CSV), editar, empaquetar y proteger ebook; crear un manual, hipertexto, gestión de documentación electrónica y ayuda CHM y HLP; construir su propio sitio Web, crear páginas de Internet...
software free download
Search:  
Advanced search...

Max results:

   Visual Vision **User's** Forum (the fast)
   Our Products
   EasyWebEditor / 1site
   Post reply ( Re: Links Feature to another site - can't get to work )
Post reply

NOTICE: Maybe your question has been already answered: search for existing replies by using the easy Search feature on the top!
Subject:
Full name:
Email:
Message icon:
Add YABBC tags:
Add Smileys:
Message:

Disable Smilies:

Check this if you'll be adding code (or don't like smileys).

To confirm that you are human write OK, uppercase::
(by the way we have several filters in place and we monitor everything, so don't loose time)
shortcuts (IE and NS6 only): hit alt+s to send, alt+p to preview, or alt+r to reset


Topic Summary
Posted by: Carolyn Posted on: May 4th, 2002, 5:37pm
[left][/left] I am redoing some web pages putting them into the latest verson of Easy Web Editor (EWE), upgrade that I ordered and installed today. I haven't received my registration code so maybe the problem is that I haven't inserted this code yet. I have a lot of links to other sites. One one "links" page I created about 8 links that worked correctly. Now when I try to add links, the link added seems to get "absorbed" into an existing link name, and the link name gets duplicated every time I try to add the link again which never does show up in the list with the URL that I furnished. I can click on one of the duplicated names, and click the trashcan, and the link I tried to add shows up (under another link name in the list), saying that it appears to be unusued. I am about to pull my hair out over this!!! What is going wrong?
Posted by: OTTODAD Posted on: May 5th, 2002, 11:09am
If you are talking about Insert Link and then select HTTP you will find that the first  http://www...... does not seem to do anything for the LINK on your page after you O.K.'d it.
 
Insert another identical one and "Hey Presto", the LINK on your page is underlined and working  
 
EWE know about this but so far that's the only way I can get it working.
 
Leave the "Not active" links on the Insert Links page, they do no harm  
Posted by: Carolyn Posted on: May 5th, 2002, 11:26am
I FINALLY figured out what was happening (being unfamiliar with all the aspects of the program). On the insert links page, the window was not large enough that I could see the whole link URL, and the program would "sort" the name I just furnished to another place in the list, and all I was seeing was a portion of the name of whatever link sorted to the top. I discovered that you can enlarge the window by dragging on it, where you can see what is happening with the link names, and then choose the correct link just added. The one just added can go anywhere in the list - I am not sure what the sort routine is (alphanumeric or what?). Anyway I think it would be helpful if it would not sort the URL names and leave it at the top until you get it selected as your link -- then it can sort it. The way it is now you can add a link URL, and it is at the top of the list, but when you click on it to choose it, it disappears to somewhere else in the list, so you have to go find it (if you happened to notice the name of the URL so you can identify it in the list where it went). I did get the web site completed after figuring this out. Thanks for your help and consideration of my problem.
Posted by: OTTODAD Posted on: May 6th, 2002, 9:32am
Well done, Carolyne  
 
I get more satisfation out of figuring things out for myself rather than being told. I got the time and can afford to try this and that and the other.
 
Next time you got a problem and need an answer in a hurry, contact support@visualvision.com. They are helpful guys, especailly when it concernes pretty ladies, I am sure you are one of  
Posted by: Support Staff Posted on: May 8th, 2002, 5:41am
The new edition manages links a little better. When you insert a new link you just have to press "enter" and you are gone (it automatically cares of the alphabetic resorting).
The alfabetic sorting is very useful when you have in the list 50 or 100 links so we can't remove it.
Posted by: Carolyn Posted on: May 8th, 2002, 5:49am
I can see that it automatically sorts what you just entered to somewhere else in the list, BUT you are not "gone" as it does not assign the URL to your link properties for the link you are adding. If it would do that, it would be great. I just tried doing this to be sure that what I am saying is correct. I do have the new version.
Posted by: Support Staff Posted on: May 8th, 2002, 5:50am
Select a text block, Insert >Link, 3rd tab, Add +, write the URL, press "enter" 2 times (or enter then OK) and the link is assigned to the text block. What is not working?
Posted by: Carolyn Posted on: May 8th, 2002, 6:01am
I went back and played with it some more -- what I had been doing was entering the link's url and then hitting "enter." The link sorted into the list, but no url was assigned to the link - it showed "http://" as the assigned link when I moused over the link name.
 
In experimenting with it further, I saw the "OK" button, so clicked "add" and typed in the link's url, and then hit the "OK" button and everything worked okay. Guess I am learning this thru the school of hard knocks. I like the EWE program, and this is the only thing I have really had a rough time with, but now know how it works. Maybe it would be helpful if when you hit enter after adding the link's url it would do the same thing as when you hit hit the "OK" button. Thanks for your help -- now I have it solved.
 
 
Posted by: Support Staff Posted on: Jun 17th, 2002, 3:11am
By the way on the last minor version that thing is perfectly working.
Regards.  


VisualVision main Web site
Easy software tools from Visual Vision:

Visual Vision **User's** Forum (the fast) » Powered by YaBB 1 Gold - SP1!
YaBB © 2000-2001, XNull. All Rights Reserved.
This forum © 2001-2010 VisualVision and VisualVision Users