Visual Vision **User's** Forum (the fast) (http://www.easywebeditor.com/cgi-bin/forum/YaBB.pl)
Our Products >> EasyWebEditor / 1site >> N E EasyWebEditor Users Out There?
(Message started by: Demon_E on Jan 4th, 2002, 7:34pm)

Title: N E EasyWebEditor Users Out There?
Post by Demon_E on Jan 4th, 2002, 7:34pm
Has anyone else out there used EasyWebEditor to create their own web-sites?

http://members.aol.com/ianeproctor/

Here's mine that I quickly created with EasyWebEditor

Title: Re: N E EasyWebEditor Users Out There?
Post by OTTODAD on Apr 17th, 2002, 5:23am
Not bad for a first time effort  ;)

The MENU would look better if if had a different background  :)

Have a look at mine:

www.ottowipfel.btinternet.co.uk
www.bristolaero.btinternet.co.uk

O t t o

Title: Re: N E EasyWebEditor Users Out There?
Post by Mercurivs on Apr 17th, 2002, 1:34pm
Ok then, how about these?   :)

http://www.mnn.2ya.com/
http://www.treesia.tk/

Title: Re: N E EasyWebEditor Users Out There?
Post by OTTODAD on Apr 20th, 2002, 2:00pm
Great stuff, Mercurivs ;)

The only problem with pages containing a lot of graphics is that it slows down loading them.

Over here in the U.K., to a crawl >:(

But don't let that stop you ! Things are bound to get better one day ???

Title: Re: N E EasyWebEditor Users Out There?
Post by aj on Jul 13th, 2002, 8:38am
Hope you have a high speed connection =). Still lacking content, but coming together.
http://mastamindz.com

Title: Re: N E EasyWebEditor Users Out There?
Post by Demon E on Jul 14th, 2002, 11:52am
Thank for the replys guys.

Made a different creation at http://members.aol.com/no1demone

Could do with a better background then plain grey though Ottodad but also a good effort ;)

Broadband nice and cheap now :D

Title: Re: N E EasyWebEditor Users Out There?
Post by Demon_E on Jul 14th, 2002, 11:57am
Forgot to log in :P



Visual Vision **User's** Forum (the fast) » Powered by YaBB 1 Gold - SP1!
YaBB 2000-2001, XNull. All Rights Reserved.
This forum 2001-2010 VisualVision and VisualVision Users