Visual Vision **User's** Forum (the fast) (http://www.easywebeditor.com/cgi-bin/forum/YaBB.pl)
Our Products >> EasyWebEditor / 1site >> Special links & Anchors
(Message started by: Morrelle on Aug 9th, 2005, 3:54pm)

Title: Special links & Anchors
Post by Morrelle on Aug 9th, 2005, 3:54pm
The Special links & Anchors work in desktop but not on my website.

Let me eloborate:

I have a list of [4] text links. Each [text link] takes you down the page at the specified section.

Well, they're 'supposed' to link me down the page.

Ca you help?   ???

Title: Re: Special links & Anchors, reframer script
Post by Support Staff on Aug 25th, 2005, 10:01am
There is a known issue when you mix Anchors and Frames.

The "reframer script" may conflict with the anchors on the page.

The "reframer script" is a special code that the program does automatically insert for avoiding that a people that entered a single frame through a search engine won't see the other frames of the
parent frameset (so missing menus and so on....)... in other words when a end user enters a single frame it is automatically redirected to the parent frameset.

This script (as you have seen) may conflict with the link-to-anchor, as it happens that the redirection process discards the anchor.

Solution: you may disable the script (Format >Page properties, there is a checkbox such as "avoid single frame", uncheck it) or you may swap the
link mode (in Insert >Special link, top left, swap "as single page" and "as frameset", when you are using anchors).



Visual Vision **User's** Forum (the fast) » Powered by YaBB 1 Gold - SP1!
YaBB 2000-2001, XNull. All Rights Reserved.
This forum 2001-2010 VisualVision and VisualVision Users